If one executes the thunderbird 32bit on 64bit machine, one could see the following error message:

(thunderbird:19701): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/engines/libclearlooks.so: wrong ELF class: ELFCLASS64


So I download the 64bit version thunderbird via http://releases.mozilla.org/pub/mozilla.org/thunderbird/releases/latest/linux-x86_64/en-US/

No error messages are displayed when I execute it.

'Computer > linux' 카테고리의 다른 글

BIOS update with bootable CD (Linux)  (0) 2012.09.27
thunderbird 64 bit version  (0) 2012.09.25
change an existing user shell in CLI  (0) 2012.08.29
when sound-juicer refuses to mount an audio cd  (0) 2012.08.28
posted by citadel